

2

مقدمة

2

التعرف على البرنامج

3

واجهة برنامج Photoshop

5

كيفية التراجع للخلف

6

ما هي الطبقات وكيفية التحكم بها؟

7

ما هي الفلاتر

8

التعامل مع الصور

8

كيفية دمج الصور

9

الممحاة

10

استخدام أداة الختم مع الصور

11

الأشكال

11

كيفية عمل كرة لامعة

13

عمل دائرة ثلاثية الأبعاد بدون استخدام الفلتر

14

النص المشع

15

عمل نص ذهبي

16

كتابة نص بالنيون

17

النص المشتعل.

19

كيفية إمالة الخطوط

21

نص ثلاثي الأبعاد

22

كيفية عمل تأثير مميز على النص

23

اختصارات لوحة المفاتيح



مقدمة
يعد برنامج أدوبي فوتوشوب6  من أفضل برامج تحرير الصور والرسومات حيث يستخدمه جميع الفنانين والهواة بصورة مستمرة.  يوفر برنامج الفوتوشوب العديد من الأدوات والمؤثرات العديدة التي تعطي للتصميم مظهرا في غاية الإبداع والروعة، هذا بالإضافة إلى دعمه لإنشاء الصور الخاصة بالانترنت.
التعرف على البرنامج
أولا يجب علينا معرفة أشهر التنسيقات التي يتعامل معها الفوتوشوب لكي نقوم بتخزين أعمالنا بالطريقة المثلى والأفضل لكل إحتياجاتنا
في الفوتوشوب يمكنك أن تحفظ العمل الذي قمت به على العديد من التنسيقات التي يدعمها لذلك علينا معرفة الطريقة الصحيحة للتخزين وذلك كلٌ حسب حاجته وهذا الشيء لن يأتي إلا بمعرفة أنواع التنسيقات ( مثل :Gif, Jpeg الخ... )والصيغ التي تتوفر في الفوتوشوب 

أولا : وبعد الانتهاء من التصميم نتجه إلى القائمة  File

ومن ثم نختار الأمر  Save as

وذلك لتسمية التصميم باسم ما واختيار التنسيق أو الصيغة المناسبة
واجهة برنامج Photoshop
هذه هي واجهة برنامج Photoshop
[image: image76.jpg]





شرح لك الأرقام التي تدل على كل الأدوات:

1. قائمة التول بار.

2. قائمة أدوات البرنامج.

3. خصائص كل أداة من أدوات البرنامج.

4. قائمة NavigatorوقائمةInfo.

5. قائمة ColorوقائمةSwatches وقائمة Styles.

6. قائمة Layers وقائمة Channelsوقائمة PathsوقائمةHistoryوقائمةActions
بعض الأدوات التي سنستخدمها:
	تحديد المستطيل أو المربع حيث تستطيع تحديد جزء من الصورة على شكل مستطيل أو مربع 
	[image: image2.png]




	التحديد البيضاوي حيث يمكنك تحديد أي جزء من الصورة بشكلٍ بيضاوي
	[image: image3.png]




	تحديد عمود واحد .... نفس وضيفة الأداة السابقة ولكن بشكل عمودي
	[image: image4.png]




	أداة التحديد الحر ... استخدم هذه الأداة لتحديد حر حسب رغبتك في عمل التحديد المناسب للجزء المرغوب
	[image: image5.png]




	أداة الاقتصاص ...لتحديد الجزء المرغوب منه وعند الضغط على مفتاح الإدخال فإن الجزء الخارجي من التحديد يتم إزالته
	[image: image6.png]




	الختم ..تستخدم هذه الأداة في نسخ جزء من الصورة إلى جزء أخر 
	[image: image7.png]




	أداة ختم النقش ...وهي لإضافة النقوش إلى الصور عن طريقة الضغط والسحب
	[image: image8.png]




	الممحاة وهي تقوم بوظيفة تلوين الصورة باللون الخلفي إذا كانت الصورة هي الخلفية أما إذا كانت الصورة عبارة عن شريحة فإنها تقوم بمحو الصورة و إضهار الخلفية الشفافة
	[image: image9.png]




	أداة التشويش ...  لبعثرة ونشر التباين بين البكسلات المتجاورة والذي يؤدي إلى التشويش في التركيز الخاص بالصورة 
	[image: image10.png]




	أداة الإصبع ... تستخدم لعمل تلطيخ بالألوان ومزج بعض الألوان ببعضها
	[image: image11.png]




	أداة تحديد مكون المسار...يمكنك من خلال هذه الأداة أن تقوم بتحريك المسار الذي قمت بعمله باستخدام قلم المسار 
	[image: image12.png]




	أداة التحديد المباشر...هذه الأداة للتحكم في زوايا و انحناءات المسارات التي قمت بعملها باستخدام قلم المسار
	[image: image13.png]




	الملاحظات... تضع هنا ملاحظاتك الخاصة أو تعليقاتك على التأثيران المستخدمة أو حول الأدوات المستخدمة وذلك للرجوع إليها في وقت أخر
	[image: image14.png]




	أداة اليد اسحب الصورة باليد لتمرير الإطار لكي ترى جزء مختلف من الصورة 
	[image: image15.png]




	الوضع الأصلي للتحديد ... نضغط عليها لإخراج نمط القناع السريع لفوتوشوب وعرض حد التحديد كخطوة منقطة متحركة
	[image: image16.png]




	الإطار القياسي ... لعرض صورة المقدمة في الإطار الأساسي
	[image: image17.png]





كيفية التراجع للخلف
 برنامج الفوتوشوب لا يمكنه التراجع إلى الخطوات أكثر من مره بالضغط على Ctrl+Z.
وسنشرح لك طريقتين تمكنانك من التراجع إلى الخطوات أكثر من مرة بالصورة.
الطريقة الأولى:
من قائمة التول بار Edit>Step Backward:
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الطريقة الثانية:
من لوحة History:
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ما هي الطبقات وكيفية التحكم بها؟
الطبقات:هي عزل أجزاء مختلفة من الصورة.
تعرف على لوحة الطبقات وكيفية التحكم بها:
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تعريف الحروف الموجودة عند كل أداة:

A. حذف الطبقة الحالية
B. إنشاء طبقة جديدة
C. إنشاء طبقة أو طبقة تعديل جديدة
D. إنشاء مجموعة جديدة
E. إضافة حجاب طبقة
F. إضافة نمط طبقة
G. إظهار / إخفاء طبقات
ما هي الفلاتر 
الفلاتر : هي مؤثرات تؤثر على الصورة ليعطيها شكل أجمل أو شكل آخر.
شاهد قائمة الفلاتر من قائمة التول بار:
[image: image21.jpg]



التعامل مع الصور

كيفية دمج الصور
1. قم بفتح صورتين بهذا الشكل: File>>Open

[image: image22.jpg]



2. قم بنسخ الصورة الأولى و أذهب إلى الصورة الثانية 
3. قم بلصق الصورة عن طريق لوحة المفاتيح CTRL+V وستكون الطبقات بهذا الشكل:
[image: image23.jpg]Layers

Jlormar =] Opacity:
Lk CACS O+ Ca

34| ot
&





4. ستكون الصورة الأولى فوق الصورة الثانية 
5. الآن من قائمة الطبقات اجعل المربع Opacity من100% إلى 50%:
النتيجة:
[image: image24.jpg]8 Unlitled-1 @100%(Layer 2.RGB)




 
الممحاة

يمكنك استخدام الممحاة بطريقة أخرى غير تلك التي تستخدمها عادة في برنامج الرسام Paint Brush .وذلك بتغير Brush حيث يمكنك عمل أشياء مبتكرة

مثال:
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فتطهر النتيجة:
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استخدام أداة الختم مع الصور 
1. قم بفتح صورتين بهذا الشكل: File>>Open
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 يمكنك تغير Brush بالشكل المناسب
3. اضغط على الصورة الأولى مع الضغط على Alt  من لوحة المفاتيح
4. والان اضعط على الصورة الثانية
النتيجة:
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الأشكال
كيفية عمل كرة لامعة
1. افتح ملف جديد واختر القياس الذي تريده
2. اختر أداة التحديد الدائرية[image: image32.jpg]


 وقم برسم دائرة:
[image: image33.jpg]



3. الآن قم بإضافة طبقة جديدة:
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4. واختر أداة الصبغ[image: image35.jpg]


 وأختر اللون الأزرق
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قم بصبغ الدائرة:
6. وبعدها اختر أداة التدرج الدائرية[image: image36.jpg]


 واختر هذا التدرج:
[image: image37.jpg]



7. وقم بعمل تدرج بهذه الطريقة:
[image: image38.jpg]



النتيجة:
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عمل دائرة ثلاثية الأبعاد بدون استخدام الفلتر

1. افتح ملف جديد بالمقاسات التالية:

الطول:550 px العرض:500px الوضوح:100
2. قم بإضافة طبقة جديدة Layer>>New>>layer 
3. على النسخة الجديدة ، اختار أداة التدرج اللوني [image: image40.jpg]



4. اختر Radial Gradient  من شريط التدرج وخصائص الطبقة [image: image41.png](£
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5. يمكنك تحديد اللون الداخلي للكرة "قوس قزح مثلا"
6. اسحب بأداة التدرج سحبة خفيفة وبعدها ستظهر الكرة
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7. بأداة العصا السحرية [image: image44.png](£
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 حدد اللون الأسود، قم بضغط مفتاح  Delete من لوحة المفاتيح
8. قم بإضافة الصورة التي تريد أن تضيف لها الكرة
9. حددها واسحبها على الطبقة الأولى
النتيجة:
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التعامل مع النصوص

النص المشع

1. افتح ملف جديد بالمقاسات التي سبق تحديدها
2. لون الخلفية بلون اسود
3. اكتب نص واجعل لونه B200 G100 R5

4. ضع النص في وسط التصميم تماما
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5. طبق الفلتر التالي على النص: Filter>>Blur>>Gaussian Blur  بقيمة 2.5
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6. اختر من Layer>>Layer Style>>Outer Glow  واختر Ok  
7. اختر من Outer Glow >>Color Dodge  
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هذه الخطوة مهمة ليظهر النص هكذا: 
8. انسخ شفافية النص Layer>>Duplicate Layer
9.  ثم طبق عليها الفلتر التالي filter>>Blur>>Motion Blur 

[image: image80.png]i€ (X

Flo Edt Inage Layer Select Fiter View Window Help

- ~ [ (DI | e torma opacity: [100% Reverse [DIDiter @ Transparency
®
< X g
< 0 g
A () i
7. = R ——
%, . ®
] b -] Color \_Satches iz N
e R emm— 245
e c Ch! =
2 = —_—
MT 5 == B
Lo} S —
E. 2 ®
7 Layers e S ¢ etz
orma opaciy: 100
Locki 0k @ Fi 100
®5
oo T computer
(ALl e o

O o » o3

oo ] . oocs2odkiamor b Cick and dra to it radent, Use SHf, A, and Cir for abTTTETS
—— :
start i k|



Angle=95

Distant=9
10. انسخ الشفافية مرة أخرى (4 أو 6 مرات) حتى تحصل على الشكل المطلوب
النتيجة:
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عمل نص ذهبي

1. افتح ملف جديد منFile>New... واختر قياس W=4 cm H=2cm R=100 px 
2. اختر أداة الكتابة واكتب النص الذي تريده مثلاً (Summer) وضع لون الكتابة بالأسود.
3. قم بإضافة طبقة جديدة Layer>>New>>layer 
4. ارجع إلى طبقة النص. Summer
5. وألان من القائمة، اذهب إلى Select>Load Selection واضغط ok سيظهر لك هذا الشكل:
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ارجع إلى الطبقة التي انشاءتها ,استخدم أداة التدرج[image: image51.jpg]


واستخدم هذا التدرج:
Gold
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اختر [image: image53.png]dobe Photoshop,
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 وبعدها load Gradients>>Metals
7. وقم بعمل تدرج على النص بهذا الشكل:
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من الأعلى إلى الأسفل.
8. وبعدها اذهب إلىSelect>Modify>Expand   وقم باختيار رقم 2 واضغط ok.
9. قم بإضافة طبقة جديدة Layer>>New>>layer قبل طبقة النص. 
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استخدم أداة الصبغ [image: image55.jpg]


وقم باختيار اللون البني الغامق وقم بصبغ اطراف النص وسيصبح هكذا:
11. وبعدها استخدم أداة الفرشاة [image: image56.jpg]



12. وقم باختيار اللون الأصفر الفاتح وقم برش أطراف الجزء.
النتيجة:
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كتابة نص بالنيون
1. افتح ملف جديد واختر القياس الذي تريده....
2. [image: image85.jpg]


باستخدام أداة الكتابة[image: image58.jpg]


 واكتب النص الذي تريده باللون الأبيض مثال: "Computer" 
3. اذهب إلى: Select >>Load Selection... لتحديد النص. وتختر OK
[image: image59.png](£

Flo Edt Inage Layer Select Fiter View Window Help

M | Claute Seect Layer

(o)

7 )
o =

.
H
7.
&,
#,
X,
8.

PNOBAORN N/

EEL]
TE

Ciooss | B o 23/
—_——
start i

Show Bounding Box | T 0o |2 & S

Computer

3]

Computer
oo o —— =
3]
Gotor
fe———
Ch’ —_—
B e
3]
Larers s S\ N wrests N,
orma Opaiy: 0%
Lock: +a Fill: (1009
O ot

[

D Clck and draq o move ayer or selecton Use Siftand At for JoTTmmar o

@)

@)




4. قم بإضافة طبقة جديدة Layer>>New>>layer 
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باستخدام أداة الصبغ[image: image60.jpg]


 اصبغ النص باللون الأسود في الطبقة الثانية التي قمت بإضافتها.
6. قم بإزالة التحديد، اذهب من القائمة الرئيسية إلى  Select >>Deselect

7. ارجع إلى طبقة النص بالضغط على الطبقة....
8. واذهب من القائمة الرئيسية إلى : Layer >> Rasterize >> Type

9. ثم اذهب من القائمة الرئيسية إلى: Filter >> Blur >> Gaussian Blur

واختر القيمة 3.5 .
النتيجة:
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النص المشتعل.
1. افتح ملف جديد واختر القياس الذي تريده....
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باستخدام أداة الكتابة[image: image61.jpg]


 واكتب النص الذي تريده باللون الأبيض مثال: "Computer" 
3. ثم اذهب من القائمة الرئيسية إلى: Filter >> Blur >> Gaussian Blur
واختر القيمة 3.5 .
4. لتحديد اللهب، اختر             ، وحدد Brush = 17 
5. قم بسحب أجزاء من النص لتمثيل اللهب
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6. اذهب إلى  Layer>>New Layer Adjustment>>Color Balance 
7. بعدها اختر Ok
حدد الآتي:
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8. اعد كتابة النص بنفس الخط فوق طبقة النار
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9. اختر من Layer>>Layer Style>>Blending Options  واختر Ok  
10. اختر من Blending Options>>overlay  
النتيجة:
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كيفية إمالة الخطوط
1. قم بفتح ملف جديد واختر القياس الذي تريده.....
2. اكتب النص الذي تريد إمالته
3. ثم اذهب إلى Edit > transform > Rotate 90* CW .
4. سيظهر لك النص عمودي ..... 
5. أذهب إلى Filter > Destort > Shear...:
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1. قم بإمالة الخط مثل ما تريد بتحريك المربع الأسود وسط الخط المستقيم
2. الآن اذهب إلى Edit > transform > Rotate 90* CCW .
النتيجة:
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نص ثلاثي الأبعاد
1. افتح ملف جديد واختر القياس الذي تريده....
2. باستخدام أداة الكتابة[image: image70.jpg]


 واكتب النص الذي تريده مثال ""Computer
3. اذهب من القائمة الرئيسية إلى:Select > Load Selection  لتحديد النص
4. الآن قم بإضافة طبقة جديدة 
5. باستخدام أداة التدرج [image: image71.jpg]


،اختر أي تدرج تريده.

6. اسحب التدرج كما في الشكل.
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ملاحظة:
إذا ظهرت هذه الرسالة
 اتبع الآتي: 
· اختر Layer>>Rasterize 
· ثم اختر OK
7. اختر النص، ثم اضغط على مفتاح Ctrl من لوحة المفاتيح وحرك بالسهم اليمين 7 خطوات
8. اضغط على مفتاح Alt من لوحة المفاتيح وحرك بالسهم اليسار  7 خطوات
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9. وألان قم بإزالة التحديد، اذهب من القائمة الرئيسية إلى  Select >>Deselect

النتيجة:
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كيفية عمل تأثير مميز على النص
1. قم بفتح ملف جديد واختر القياس الذي تريده.
2. ثم اختر أداة الكتابة واكتب النص الذي تريده 
3. قم بنسخ طبقة النص عن طريق Layer >> Duplicate Layer...
4. اذهب إلى الفلتر : Filter >> Blur >> Gaussian Blur...
اختر القيمة 6   

5. ثم اذهب إلى هذا الفلتر : Filter >> Pixelate >> Mosaic...
اختر القيمة 6 
6. ثم اذهب إلى هذا الفلتر:  Filter >> Sharpen >> Sharpen...
وقم بتكرار الفلتر أربع مرات أو أكثر 
النتيجة:
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اختصارات لوحة المفاتيح
في هذا الجدول اختصارات لوحة المفاتيح التي تسهل لك العمل وتوفر لك الوقت...
ويستخدمها المحترفين أحيانا..

	الشرح
	الاختصار

	إنشاء ملف جديد
	Ctrl+N

	حفظ الملف
	Ctrl+S

	حفظ باسم ملف آخر
	Shft+Ctrl+S

	فتح ملف
	Ctrl+O

	طباعة الملف
	Ctrl+P

	إغلاق الملف
	Ctrl+W

	إغلاق البرنامج
	Alt+F4

	مساعدة
	F1

	للرجوع إلى آخر خطوة
	Ctrl+Z

	الرجوع إلى الخطوات السابقة
	Ctrl+Alt+Z

	قص الملف
	Ctrl+X

	نسخ الملف
	Ctrl+C

	نسخ كلي
	Shft+Ctrl+C

	لصق صورة
	Ctrl+C

	تنظيم الألوان
	Shft+Ctrl+K

	إنشاء طبقة جديدة
	Shft+Ctrl+N

	Feather...
	Alt+Ctrl+D

	تبديل اللون
	X

	المسار
	A

	أداة الختم المغناطيسي
	S

	أداة الصبغ
	G

	أداة المرشه الهوائية
	J

	أداة التقطيع
	K

	أداة الحبل المغناطيسي
	L

	أداة المقطع
	C

	أداة الفرشاه
	B

	الملاحظات
	N

	أداة تحديد المستطيل
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